Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
 | 文件大小: 2989k - 2.84MB | 软件类型: 共享软件 购买注册: 这里
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • EasyCHM支持导入任意的文件类型；
  • EasyCHM操作速度快，性能稳定，EasyCHM因为上手容易深得广大用户好评；
  • EasyCHM自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 在编辑目录项、索引项时用到的移动、拖拽、替换等操作中Easy CHM完全支持多选操作，避免了一项一项地操作，极大的减少用户手工 － 非常适合企业维护CHM帮助文档；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件；
  • EasyCHM自动生成输出Alias和Map头文件；
  • EasyCHM自动生成上下文相关的帮助文件（ContextID），适合于制作专业的支持Help Context ID的专业帮助文件；
  • EasyCHM可以保存工程文件，方便企业用户编辑维护文档。
  • 批量更换CHM目录各项的图标；
  • 内嵌CHM反编译工具；

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
单用户企业版 299元 人民币 ：通过“共享软件注册中心”购买

单用户家庭版 99元 人民币： 通过“共享软件注册中心”购买
直接向作者注册（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 您汇到作者哪个帐号？

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000,WinVista
安装支持: 支持安装及卸载


freecommander-悠游绿洲

展开 | 折叠

中文帮助文件翻译维护：悠游绿洲
想要贡献一份力量么？马上访问 悠游绿洲！


Copyright

版权

freeCommander: ©-2005 Marek Jasinski, info@freeCommander.com

在线帮助: ©-2005 Marek Jasinski, info@freeCommander.com

在线帮助观念: Norbert Simon, nosi@no-si.de

感谢Matthias Stoll, info@stolli.de 为英语在线帮助所作的翻译工作。

感谢 John Walker 为英语在线帮助所做的校正工作。

如下库和作品被用在 freeCommander 中:

TZipMaster, ZipDll, UnZipDll，作者：R.Peters
http://www.delphizip.net

UNRAR.DLL， 作者：Eugene Roshal
http://www.rarlab.com

TSTCabWriter,TSTCabReader，作者：AravilSoft
{http://www.aravilsoft.tripod.com}

Inno Setup 5.1.4，作者：Jordan Russell
http://www.innosetup.com

IS Tool 5.0.8，作者Bjornar Henden
http://www.istool.org

GraphicEx image library
 http://www.lischke-online.de

UPX Packer，作者M.Oberhumer和L.Molnar
http://upx.sourceforge.net

ItemProp v3.54，作者Brad Stowers
http://www.torry.net

CoolTrayIcon，作者Troels Jakobsen
http://subsimple.com/delphi.asp

请参见 授权声明部分!


freeCommander - Lizenz

FreeCommander 此软件作者为：

Marek Jasinski

info@freeCommander.com

安装或者使用此软件即表示您已赞同如下协议.

FreeCommander 是一个免费软件，并可以在遵循以下协议下免费使用，传播并交给第三方：

  1. 您可以免费使用此软件：私人或专业目的。
  2. 您被授权在免费网站上提供此软件。
  3. 其它任何形式的发行必须经过作者同意。
  4. 传播给第三方时，所有权仍归作者所有。
  5. 此软件，特别是软件的名称和作者的名称必须保留并且不得修改。
    6. 此软件免费提供，并遵循“使用者承担风险”协议，不提供任何形式的保证，包括并不限于任何产品缺陷，销售行为，适用于特殊目的和非侵权目的的使用。所有使用此软件的风险将由您来承担。 一旦软件发生故障，您承担所有必须的服务、维修和修正的费用成本。
  7. 在 任何情况下作者，版权所有者或任何第三方都将不会对您的损失负责，包括任何由使用此软件所引起的一般的、特定的、意外的或持续的损失，（包括但不限于您或 其他第三方遭受的数据损失，数据不准确，商业资料丢失，商业信息丢失，商业终止，或因此软件与其它软件共同引起的错误），即使作者，版权所有者或其他第三 方已经被告知会引起此种损失的可能性。
  8. 任何侵犯或者不接受以上条款的行为立刻终止您的授权。

下载并安装软件，意味着您接受以上条款。


Overview

菜单

文件 - 编辑 - 文件夹 - 查看 - 杂项 - 帮助

很多freeCommander菜单中的功能可以通过键盘快捷键或者菜单栏下的工具栏中的按钮实现。请注意文中的快捷键描述。

键盘快捷键将会通过如下方式描述：

Alt+F1
同时按下 Alt-键和 F1-键。

Ctrl+X
同时按下 CTRL-键和"x" 键。

Shift+Ctrl+E
同时按下SHIFT-键, CTRL-键和"e" 键。


Keyboard shortcuts

基于freecommander 2009 02
此版本快捷键为freecommander中导出，各位也可以自行导出，具体方法请点击：杂项-定义快捷键-快捷键列表

Ctrl+Alt+V | 文件(F) - 比较文本文件... | 比较文本文件
F4 | 文件(F) - 编辑(E) | 打开文件编辑器编辑选定文件
Shift+Ctrl+F8 | 文件(F) - 擦除... | 安全地删除选定项目
F3 | 文件(F) - 查看(w) | 打开内部文件查看器显示选定文 件
 | 文件(F) - 查找计算机 | 显示查找计算机窗口
Shift+Ctrl+I | 文件(F) - 拆分(S)... | 拆分选定项目
Ctrl+K | 文件(F) - 创建 MD5 校验和... | 创建选定项目的 MD5 校验和
Shift+F5 | 文件(F) - 复制(C) | 复制选定项目
F5 | 文件(F) - 复制(C) | 打开复制选定项目对话框
 | 文件(F) - 改变大小写... | 显示改变选定项目大小写对话框
Alt+F6 | 文件(F) - 解压(U)... | 从压缩文档中解压选定项目
Shift+F3 | 文件(F) - 扩展查看(w) | 打开外部文件查看器显示选定文 件
Ctrl+M | 文件(F) - 批量重命名... |
F8 | 文件(F) - 删除(D) | 删除选定项目
Shift+F10 | 文件(F) - 上下文菜单 | 显示上下文菜单
Alt+F7 | 文件(F) - 搜索... | 搜索文件/文件夹 (FreeCommander)
Alt+F4 | 文件(F) - 退出 | 关闭 FreeCommander
Shift+F4 | 文件(F) - 新建 | 打开文件编辑器编辑新文件
Shift+Ctrl+N | 文件(F) - 新建文本文件 | 在当前面板创建一个空文件
Ctrl+N | 文件(F) - 新建项目 | 显示新建项目的弹出菜单
Alt+F5 | 文件(F) - 压缩(P)... | 压缩选定项目
 | 文件(F) - 验证 MD5 校验和 | 验证 MD5 校验和
Shift+F6 | 文件(F) - 移动(M) | 移动选定项目
F6 | 文件(F) - 移动(M) | 打开移动选定项目对话框
Ctrl+F7 | 文件(F) - 在文件夹中搜索(h)... | 搜索文件/文件夹 (Windows自带)
Shift+F8 | 文件(F) - 直接删除 | 删除文件/文件夹，而不放入回收站
F2 | 文件(F) - 重命名(R) | 重命名选定项目
Alt+Enter | 文件(F) - 属性(o)... | 显示选定项目属性 (Windows自带)
Shift+Enter | 文件(F) - 属性/时间戳... | 编辑选定项目的属性/时间戳
 | 编辑(E) - 保存选择到文件 | 保存选择到文件
Alt+Num - | 编辑(E) - 不选具有相同扩展名的文件 | 不选具有相同扩展名的文件
 | 编辑(E) - 从文件载入选择 | 从文件载入选择
Ctrl+Num * | 编辑(E) - 反选 - 仅文件 | 反选 - 仅文件
Num * | 编辑(E) - 反选(I) | 反转选择
Ctrl+C | 编辑(E) - 复制(C) | 复制选定项目到剪贴板
Ctrl+Alt+Ins | 编辑(E) - 复制路径名为文本 | 复制当前目录路径到剪贴板
Shift+Alt+Ins | 编辑(E) - 复制名称为文本 | 复制项目名称到剪贴板
 | 编辑(E) - 复制全路径为文本 (8.3) | 复制当前文件夹路径至剪贴板 (8.3)
 | 编辑(E) - 复制全路径为文本 (UNC) | 复制当前文件夹路径至剪贴板 (UNC)
 | 编辑(E) - 复制全路径为文本 (Web) | 复制当前文件夹路径至剪贴板 (Web)
Alt+Ins | 编辑(E) - 复制全名为文本 | 复制项目完整名称到剪贴板
 | 编辑(E) - 复制文件路径至剪贴板 (8.3) | 复制当前文件名和全路径至剪贴 板 (8.3))
 | 编辑(E) - 复制文件路径至剪贴板 (UNC) | 复制当前文件名和全路径至剪贴 板 (UNC)
 | 编辑(E) - 复制文件路径至剪贴板 (Web) | 复制当前文件名和全路径至剪贴 板 (Web)
 | 编辑(E) - 复制文件名至剪贴板 (8.3) | 复制文件名至剪贴板 (8.3)
Ctrl+X | 编辑(E) - 剪切(u) | 移动选定项目到剪贴板
Ctrl+Num - | 编辑(E) - 取消全选(U) | 不选所有项目
Num - | 编辑(E) - 取消组选... | 打开取消组选对话框
Ctrl+A | 编辑(E) - 全选(a) | 选择所有项目
Alt+Num + | 编辑(E) - 选择具有相同扩展名的文件 | 选择具有相同扩展名的文件
 | 编辑(E) - 选择另一侧的相同项目 | 在另一侧选择相同的项目
Ctrl+Num + | 编辑(E) - 选择所有文件 | 选择所有文件
Ctrl+V | 编辑(E) - 粘贴(P) | 从剪贴板粘贴
Num + | 编辑(E) - 组选(g)... | 打开组选对话框
Alt+V | 文件夹(d) - 比较(C) | 比较两个目录中的文件
Shift+Ctrl+F | 文件夹(d) - 编辑(E)... | 打开编辑常用文件夹的对话框
Alt+G | 文件夹(d) - 编辑地址栏 | 开始编辑地址栏
Alt+Up | 文件夹(d) - 常用文件夹 | 显示常用文件夹
 | 文件夹(d) - 创建文件夹/文件列表... | 创建文件列表并保存为文件
Ctrl+Left | 文件夹(d) - 打开右侧文件夹 | 在左侧打开右侧选定文件夹
Ctrl+Right | 文件夹(d) - 打开左侧文件夹 | 在右侧打开左侧选定文件夹
Ctrl+F6 | 文件夹(d) - 大小(S) | 按大小排序
 | 文件夹(d) - 定位到文件夹... | 显示输入目录对话框
Alt+F2 | 文件夹(d) - 改变右列驱动器(r) | 改变右列驱动器
Alt+F1 | 文件夹(d) - 改变左列驱动器(l) | 改变左列驱动器
Ctrl+Home | 文件夹(d) - 根目录 | 到根目录
 | 文件夹(d) - 关闭过滤 | 显示所有文件
Alt+Y | 文件夹(d) - 关闭快速过滤 | 使当前的快速过滤失效
 | 文件夹(d) - 过滤 | 定义过滤
 | 文件夹(d) - 后退 | 向上一级
 | 文件夹(d) - 计算机管理 | 显示计算机管理窗口
 | 文件夹(d) - 开始菜单 | 显示开始菜单
 | 文件夹(d) - 控制面板 | 显示控制面板
Ctrl+Y | 文件夹(d) - 快速过滤 | 置输入焦点于快速过滤字段
Shift+Ctrl+F4 | 文件夹(d) - 扩展名 | 以扩展名排序
Ctrl+F4 | 文件夹(d) - 类型(T) | 按类型排序
Alt+Left | 文件夹(d) - 历史 后退 | 到历史列表中的前一个项目
Alt+Right | 文件夹(d) - 历史 前进 | 到历史列表中的下一个项目
Alt+Down | 文件夹(d) - 历史记录(H) | 显示最后访问过的目录
Ctrl+F3 | 文件夹(d) - 名字(N) | 按名称排序
 | 文件夹(d) - 排序 - 切换 | 在排序方式间切换
Ctrl+F5 | 文件夹(d) - 日期/时间(D) | 按最后修改日期排序
Ctrl+F | 文件夹(d) - 设置过滤 | 打开设置过滤的对话框
 | 文件夹(d) - 设置过滤(S)... | 打开定义过滤的对话框
Shift+F7 | 文件夹(d) - 搜索(S)... | 打开目录选择对话框
Shift+Ctrl+V | 文件夹(d) - 添加当前文件夹 | 添加当前文件夹到收藏列表
Alt+S | 文件夹(d) - 同步... | 显示文件夹同步对话框
 | 文件夹(d) - 同侧打开文件夹 | 在相同侧打开文件夹
 | 文件夹(d) - 未排序 | 不排序
Alt+F9 | 文件夹(d) - 文件夹大小 | 计算文件夹占有空间
Ctrl+F9 | 文件夹(d) - 文件夹大小 | 计算所选文件夹占有空间
 | 文件夹(d) - 我的文档 | 打开 "我的文档"
 | 文件夹(d) - 系统文件夹 | 显示系统文件夹
F7 | 文件夹(d) - 新建(N) | 创建新目录
 | 文件夹(d) - 在另一侧打开文件夹 | 在另一侧打开文件夹
 | 文件夹(d) - 桌面 | 显示桌面
 | 文件夹(d) - 桌面 | 在焦点面板打开“桌面”文件夹
Shift+Ctrl+F1 | 查看(V) - 0 % | 隐藏活动侧
Shift+Ctrl+F3 | 查看(V) - 100 % | 隐藏非活动侧
 | 查看(V) - 100% <-> 50% |
 | 查看(V) - 25 % | 改变活动侧到25%宽度
Shift+Ctrl+F2 | 查看(V) - 50 % | 两侧等宽
 | 查看(V) - 75 % | 改变活动侧到75%宽度
Ctrl+G | 查看(V) - 编辑(E)... | 显示布局编辑对话框
 | 查看(V) - 标签: 复制文件夹标签 | 复制文件夹标签到同一面板
 | 查看(V) - 标签: 锁定文件标签 - 无导航 | 锁定文件夹标签并且不能跳转至 其他文件夹
 | 查看(V) - 标签: 锁定文件夹标签 - 可浏览子文件夹 | 锁定文件夹标签-可浏览子文件夹
Shift+F1 | 查看(V) - 查看 | 显示查看的弹出菜单
 | 查看(V) - 垂直 | 两侧垂直排列
Ctrl+Alt+Left | 查看(V) - 从右到左 | 左(上)侧显示与右(下)侧相同的文件夹
Ctrl+Alt+Right | 查看(V) - 从左到右 | 右(下)侧显示与左(上)侧相同的文件夹
 | 查看(V) - 大图标(L) | 显示所有项目为大图标
 | 查看(V) - 复制文件夹标签 | 复制文件夹标签至另一面板
Shift+Ctrl+W | 查看(V) - 关闭所有文件夹标签 | 关闭所有未锁定的文件夹标签
Ctrl+W | 查看(V) - 关闭文件夹标签 | 关闭当前文件夹标签
 | 查看(V) - 恢复布局 | 恢复最后布局
Ctrl+U | 查看(V) - 交换(S) | 交换右(下)侧与左(上)侧的显示内容
Shift+Ctrl+U | 查看(V) - 交换文件夹标签 | 将左右两侧面板显示的文件夹标 签互相交换
Ctrl+S | 查看(V) - 仅已选择文件 | 仅已选择文件
Ctrl+Q | 查看(V) - 快速查看 | 不在面板内显示当前文件的内容
Ctrl+F1 | 查看(V) - 列表(L) | 显示项目列表
Alt+T | 查看(V) - 目录树(T) | 切换显示目录树
Ctrl+B | 查看(V) - 平面视图 - 文件 | 切换文件的平面视图
Shift+Ctrl+B | 查看(V) - 平面视图 - 文件夹 | 切换文件夹的平面视图
 | 查看(V) - 切换视图 | 在所有视图间切换
Shift+Ctrl+R | 查看(V) - 全部刷新 | 刷新所有窗口内容
Shift+Ctrl+Tab | 查看(V) - 上一文件夹标签 | 激活上一个文件夹标签
Tab | 查看(V) - 设置活动侧 | 切换活动侧
 | 查看(V) - 树形视图 - 展开已选 | 在树形视图中展开选择的节点
Ctrl+R | 查看(V) - 刷新(R) | 刷新活动侧内容
 | 查看(V) - 水平 | 两侧水平排列
Ctrl+H | 查看(V) - 水平分割 | 在水平/垂直间切换两侧排列方式
Ctrl+I | 查看(V) - 缩略图(I) | 用缩略图显示项目
 | 查看(V) - 锁定文件夹标签 | 锁定文件夹标签
Ctrl+E | 查看(V) - 同一文件夹 | 非活动侧显示与活动侧相同的文 件夹
 | 查看(V) - 文件夹标签右移 | 将左侧面板的文件夹标签移动到 右侧面板
 | 查看(V) - 文件夹标签置右 | 移动文件夹标签到右侧面板
 | 查看(V) - 文件夹标签置左 | 移动文件夹标签到左侧面板
 | 查看(V) - 文件夹标签左移 | 将右侧面板的文件夹标签移动到 左侧面板
Ctrl+Tab | 查看(V) - 下一文件夹标签 | 激活下一个文件夹标签
 | 查看(V) - 显示/隐藏 系统和隐藏文件 | 显示/隐藏 系统和隐藏文件
Ctrl+F2 | 查看(V) - 详细资料(D) | 显示所有项目的详细信息
 | 查看(V) - 小图标(S) | 显示所有项目为小图标
Ctrl+T | 查看(V) - 新建文件夹标签 | 显示并激活新文件夹标签
Shift+Ctrl+T | 查看(V) - 新设文件夹标签 | 显示新文件夹标签
 | 查看(V) - 在另一侧面板的新文件夹标签 中打开 | 在另一侧面板的新文件夹标签中 打开当前项目
 | 查看(V) - 在新的文件夹标签中打开 | 在新的文件夹标签中打开当前项 目
 | 查看(V) - 重命名并锁定文件夹标签 | 显示对话框重新命名文件夹标签
Ctrl+Alt+Num + | 查看(V) - 自动列宽 | 自动设置栏宽 (详细信息)
Shift+Esc | 查看(V) - 最小化 | 最小化 FreeCommander 窗口
Ctrl+D | 杂项(x) - DOS 命令行(b)... | 打开 DOS 命令行
 | 杂项(x) - 保存设置(X) |
Shift+Ctrl+Y | 杂项(x) - 编辑常用工具... | 显示常用工具编辑对话框
 | 杂项(x) - 捕获桌面... | 打开快照对话框
 | 杂项(x) - 打开... | 显示 '打开...' 对话框
 | 杂项(x) - 定义快捷键(e)... | 显示快捷键编辑对话框
F12 | 杂项(x) - 断开网络驱动器(D)... | 打开断开网络驱动器对话框
F11 | 杂项(x) - 连接网络驱动器(C)... | 打开连接网络驱动器对话框
 | 杂项(x) - 切换语言 | 在本地语言和英语间切换
Shift+Ctrl+S | 杂项(x) - 设置(S)... | 显示设置编辑对话框
 | 杂项(x) - 喜好工具 | 显示喜好工具的弹出菜单
 | 杂项(x) - 颜色 - 背景... | 改变背景颜色
 | 杂项(x) - 颜色 - 字体... | 改变字体颜色
 | 杂项(x) - 运行(n)... | 显示 "运行..." 对话框
 | 杂项(x) - 字体(F)... | 改变字体
 | FTP - 断开 | 断开FTP连接
 | FTP - 显示FTP如驱动器 | 显示/隐藏FTP驱动器
 | 帮助(H) - 索引 | 显示帮助


Special functions

freeCommander 中的特殊功能

freeCommander 有一些特别的功能，一旦您适应之后，您会发现您离不开他们。

大概了解一下这些功能，即使您一时用不到。这将保证您在需要用到他们的时候会想到他们。


Version overview

Version overview freeCommander

Important changes and new functions in the version 2005.09a

  • English help file available
  • Configuration Changes/Enhancements:

This lines you can define in the freeCommander.ini file.

In the version 2006 all the options will be available in the settings dialog.

NcSelectSpaceDown=1

Go to the next file after selecting a file in NC-Mode with spacebar

SortDirAlwaysByName=1

Sort directory always by name

Color-StatusLine=

With this line you can define a background color for the status line

FormatTimestamp=

This line defines a timestamp format. Examples: yyyy.mm.dd hh:nn:ss, dd.mm.yy hh:nn

If the line does not exist, then Windows format is used.

ShowSizeOnlyBytes=

This row can accept the following values: 1 -bytes, 2 -KBytes, 3 -auto (KB,MB,GB)

  • DblClick on splitter - places the splitter in the middle.
  • Shift+Esc: minimizes freeCommander window
  • Ctrl+Alt++: autoresizes columns
  • Ctrl+*(Num): inverts selection - only files
  • New action defined for keyboard shortcuts: Show/hide hidden and system files
  • Many small bugs fixed

Important changes and new features of version 2005

  • Changes and extensions in the configuration:

-New: Open folder with single click (Extras/Settings/General)

-New: Show only selected files (Extras/Settings/Compare directory)

-New: Quick search settings (Extras/Settings/Quick search)

-Start quick search from top

-Quick search field auto close time after x seconds

-New: Norton Commander Mode (Extras/Settings/NC-Mode)

-Select files in NC-Mode

-Extended selection with "Shift" and "Ctrl"

-Select with right mouse button

-Color definition for Cursor and NC-Mode selection

-New: File list: File size in Bytes (Extras/Settings/View)

-Change: Extended toolbar administration(multiple toolbars, alignment, size of buttons, icons etc.)

-New: New symbols for the splitter bar: folder favorites, Copy, Move

-Change: Size of splitter bar not changeable anymore (Splitter will automatically resize once icons are displayed).

-New: Definition of color for compressed files.

  • New: Menu item to compare text files
  • New: Select all files (without folders)
  • New: Select equal files in other window
  • New: Save/load file selection into/from file
  • New: View/Divide horizontal
  • New: function: Show same folder in both windows
  • New: Keyboard shortcuts changeable
  • Change: Configuration of background and font color
  • New: Alt+Click on folder opens folder in other windows
  • Change: Ctrl+S works as switch
  • New: 'Extract into folder' option when extracting archives
  • New: Unsorted view of file
  • New: Clicking on a folder name in the path view changes the current folder of this window to this folder


Toolbars

工具栏

在菜单栏下面有各种不同的工具栏。每一组工具栏都按照命令分类。

工具栏 "文件 1"

  1. 文件预览
  2. 文件编辑
  3. 复制
  4. 移动
  5. 删除
  6. 重命名
  7. 属性
  8. 搜索文件/文件夹 按下Ctrl 键然后点击此图标，会调用windows本身自带的搜索对话框。
  9. 新项目
  10. 擦除文件
  11. 批量重命名
  12. 属性/时间戳
工具栏 "文件 2"

  1. 压缩文件
  2. 解压缩文件
  3. 分割文件
  4. 创建MD5校验和...
  5. 验证MD5验证和
工具栏 "编辑"

  1. 复制
  2. 剪切
  3. 粘贴
  4. 组选
  5. 全选
  6. 取消组选
  7. 取消全选
工具栏 "文件夹 1"

  1. 新建文件夹
  2. 向上
  3. 根目录
  4. 搜索
  5. 过滤. 点击右侧的小箭头选择应用已设置的过滤器
  6. 收藏
  7. 计算文件夹大小
  8. 对比文件夹
  9. 同步文件夹
  10. 定位文件夹
  11. 创建文件夹列表
工具栏 "文件夹 2"

  1. 打开Windows控制面板。按下Ctrl键再双击此按钮，则以Explorer打开控制面板。
  2. 打开Windows开始菜单。
  3. 显示桌面项目。
  4. 显示系统文件夹列表。
  5. 打开计算机管理面板。
工具栏 "查看"

  1. 目录树
  2. 详细信息
  3. 列表
  4. 缩略图
  5. 刷新
  6. 布局
工具栏"额外"

  1. 运行程序
  2. DOS命令行
  3. 设置
  4. 常用工具
  5. 桌面快照
  6. 连接网络驱动器
  7. 断开网络驱动器


Menu "File - Change Case"

File - Change Case

This function will allow you to change the lower or upper case of files and/or folders. When using the menu "File - Change Case..." a new window will open. The options you now have are:

"Change by comparison"

This is always handy if you have two folders with the same files in them. A typical use case is that it happens during copying files to a CD-ROM all the files will be stored in upper case. When copying them back to a harddrive this might be irritating. "Change by comparison" now compares the marked files and folders and changes the case of the names according to the source directory you select.

"Change by definition"

In this case you explicitly tell freeCommander how naming shall be changed and how the changes shall be applied.

HOW shall the case be changed: upper case / lower case

Here you can choose between:

  • all in lower case: all characters will be in lower case (mytext.doc)
  • all in upper case: all characters will be in upper case (MYTEXT.DOC
  • first letter upper: only the first character will be in upper case (Mytext.doc)
  • mixed: the first character of each word in the filename will be upper case. A part of the name is considered a new word if separated by a blank or a dot from the previous one ( Mytext.Doc; My Text.Doc)

WHAT shall be changed: Change

Here you can choose from:

  • Name and extension: the change will be applied to the full name (MEINTEST.DOC)
  • Only name: the change will only be applied to the name (MYTEXT.doc)
  • Only extension: the change will only be applied to the extension (mytext.DOC)

WHERE the case shall be changed: Options

  • File names: if you selected a folder only its files will be affected by the change
  • Directory names: if you selected a folder only its directory names will be affected by the change
  • With subdirectories: all the changes will also be applied to content in the subdirectories. This option is only selectable if the previous one was selected.


The menu "help"

"帮助"菜单

您可以从这里找到快捷键，一般帮助文件和程序信息。